股市 热搜: 今日股市行情  股市在线  股市分析  新股申购  股民大家庭 
 
当前位置: 首页 » 股票公式 » 通达信公式 » 正文

通达信钻石黄金柱副图源码贴图

放大字体  缩小字体 发布日期:2019-09-11 浏览次数:7
核心提示:通达信钻石黄金柱副图源码贴图N:=5; N1:=21;VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-3*SMA(SMA((CLO
通达信钻石黄金柱副图源码贴图

 


N:=5; N1:=21;
VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK1;
VAR2:=8,COLORGREEN,LINETHICK0;
尝试买: IF(CROSS(VAR1,VAR2),60,0),LINETHICK2,COLORLIBLUE;
DRAWTEXT(尝试买,85,'试买'),COLORYELLOW,COLORLIBLUE;
有庄:= IF(VAR1<=8,50,0),COLORCYAN,LINETHICK2;
低吸线: 20,LINETHICK2,COLORLIMAGENTA;
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓:= IF((VARO7<10),100,118) ,COLOR00CCFF,LINETHICK1;
CD1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(L,9))-0.7;
CD2:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9));
CD3:=SMA(SMA(CD2,3,1),3,1);
CD4:=(CD3-SMA(CD1,9,1))-0.5;
CD5:=IF(CD4>0.00,CD4,0.00);
CD6:=REF(CD5,1);
VAR81:=MA(C,9),COLORRED;
空头1:=IF(CD6-CD5,CD6,CD5),LINETHICK3,COLORYELLOW;
减仓:=CROSS(CD6,CD5),STICK,COLORYELLOW;
VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2A:=SMA(VAR1A,9,1)+100;
VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4A:=SMA(VAR3A,3,1);{WWW.GOODGUPIAO.COM}
VAR5A:=SMA(VAR4A,3,1)+100;
VAR6A:=VAR5A-VAR2A;
出击:=IF(VAR6A>N1,VAR6A-N1,0),COLORLIRED;
钻石黄金柱:IF(CROSS(出击,0.01),72,0),STICK,COLORYELLOW,LINETHICK9;
DRAWICON(钻石黄金柱>0,72,24);
XG:=CROSS(出击,0.01);
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
E:=CROSS(83,RSI);
RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
操盘线:SMA(RSV,3,1),LINETHICK2,COLORRED;
散户线:SMA(操盘线,3,1),LINETHICK3,COLORGREEN;
STICKLINE(REF(出击,1)<出击,出击,REF(出击,1),3,0),COLORLIMAGENTA;
STICKLINE(REF(出击,1)>出击,出击,REF(出击,1),3,0),COLORFFCCCC;
 


 
 
[ 股票公式搜索 ]  [ 加入收藏 ]  [ 告诉好友 ]  [ 打印本文 ]  [ 关闭窗口 ]

 

 
推荐图文
推荐股票公式
点击排行